Websites and/or servers alerts in 360 Monitoring might not work

Incident Report for 360 Monitoring

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 07:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 10:58 UTC
This incident affected: Notifications queue.