Performance issue with 360 Monitoring UI
Incident Report for 360 Monitoring
Resolved
Issue has been fixed, 360 Monitoring UI should be operating as usual now.
Posted Nov 06, 2024 - 16:08 UTC
Investigating
We’re aware of the issue with slow loading and 504 errors in the 360 Monitoring UI. Our engineering team is actively working to resolve it as quickly as possible.
Posted Nov 06, 2024 - 16:02 UTC
This incident affected: Monitoring UI.