360 Monitoring inside Plesk is not displaying data: Your browser settings are currently blocking 3rd party cookies
Incident Report for 360 Monitoring
Resolved
The third-party cookies issue has been resolved. The problem was caused by a recent change, which included an incorrect configuration blocking proper iframe load.
Posted Nov 05, 2024 - 14:36 UTC
Investigating
This issue affects only the Monitoring extension in Plesk. 360 Monitoring services, including alerts, work as usual, all monitoring data can be accessed from the 360 Monitoring page directly.
Posted Nov 04, 2024 - 20:16 UTC
This incident affected: Monitoring UI.