Dashboard overview for servers might show "Please wait ~15 minutes for the server to send more data"

Incident Report for 360 Monitoring

Update

We are continue to monitor further issues. At the moment some servers might still experience "no data" issue.
Posted Feb 13, 2026 - 11:47 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 13, 2026 - 08:06 UTC

Investigating

We are currently investigating the issue with data handling nodes. The server's dashboard overview might show the "Please wait ~15 minutes for the server to send more data" message but the data handling continues.
Posted Feb 12, 2026 - 10:45 UTC
This incident affects: Monitoring UI and Data collectors.